Issue Details#15 Data Column Showing [object Object]

  • Priority: Normal
  • Number: 15
  • Type: Bug
  • Status: Assigned
  • Age: 1251 Days
  • Assignee: botsko

Description

On player-kill action the Data column shows the words [object Object] instead of what it actually was.

History

graywolf336 Gravatar

graywolf336 January 20, 2014 6:36 AM

Issue reported.

botsko Gravatar

botsko January 20, 2014 5:15 PM

  • Assignee → botsko
  • Status → Assigned
  • botsko started watching this issue.
botsko Gravatar

botsko February 13, 2014 4:30 AM

  • Priority → Critical
botsko Gravatar

botsko March 3, 2014 11:13 PM

Which build of the web ui does this? I can't reproduce with the latest builds.

  • Priority → Normal
graywolf336 Gravatar

graywolf336 March 3, 2014 11:40 PM

The build that was available back on 1/20/14, the versioning on the web page at the bottom and the config says 2.0. Let me try the latest builds in a little while and report back to you.

toolbag92 Gravatar

toolbag92 May 2, 2014 3:22 PM

Where is the latest build? I currently have Prism-WebUI-v1.0.1.zip. Is that it?

toolbag92 Gravatar

toolbag92 May 2, 2014 3:26 PM

My apologies once again. I actually have the most recent file and the object Object is still showing.

Prism-WebUI-v2.0.zip Wed, 29 Jan 2014 01:10:47 +0000
botsko Gravatar

botsko May 2, 2014 3:42 PM

For which actions? player-kill didn't seem to be one of them last I tried.

toolbag92 Gravatar

toolbag92 May 2, 2014 3:49 PM

I am getting it for the following actions:

entity-kill player-kill entity-spawn item-pickup sign-change

Also, This does not tell me which block he placed.

38096   Goldsmith PvE 1.7.2 902 41 153  block-place Gruffy      2014-05-01 22:26:40

It doesn't happen all the time, just every now and then.

toolbag92 Gravatar

toolbag92 May 2, 2014 3:51 PM

Here is when I tried to kill a zombie:

38211   world   777 60 226  player-kill ToolBag92   [object Object] 2014-05-02 08:50:03
toolbag92 Gravatar

toolbag92 May 4, 2014 9:15 PM

Any updates on how this can be fixed or are you currently working on releasing a updated version on WebUI?

toolbag92 Gravatar

toolbag92 May 4, 2014 10:55 PM

Any updates on how this can be fixed or are you currently working on releasing a updated version on WebUI?

pr4xt3roy Gravatar

pr4xt3roy August 20, 2014 1:43 PM

I have the same problem but it's showing [object Object] for signs too for me. I was hoping it would show the signs text or something...

Update Issue

Add your comments to this issue!

Creating a free account will let you immediately report issues on this project, as well as comment on existing issues, save your filters, and more!!